Ask coding questions

← Back to all posts
How to edit the poetry.lock file
mesquite2234

When I run pip install --upgrade pip and pip install rimp it tells me that it successfully imported version 0.0.3 and it's trying to import 0.0.4 in the python code. How do I fix this?

Comments
hotnewtop
RYANTADIPARTHI

i don't think you can actually do anything about it. That's just the way it goes. Not really harmful, but it goes like that.

mesquite2234

@RYANTADIPARTHI Actually, by editing the pyproject.toml I was able to fix it, but thx anyway!