Skip to content
Sign upLog in
← Back to Community

How do I import an older package?

Profile icon
Shell101

Hi so my recent repl keeps packaging an updated version of aiohttp. Thing is discord.py 1.5.1 isn't compatible with this version and basically it doesn't work. My other repls don't seem to have this problem as I am able to run them without aiohttp updating, only for this repl (maybe because it's new?). Anyways just asking whether I can import and older version of aiohttp.

Answered by Coder100 [earned 5 cycles]
View Answer
Voters
Profile icon
allendsouza1
Profile icon
Shell101
Comments
hotnewtop
Profile icon
Coder100
Profile icon
RYANTADIPARTHI

wdym by older package? If you mean versions, just pip install the version

Profile icon
Shell101

Somehow managed to fix itself by refreshing the page lmao. Sorry about this