Ask coding questions

← Back to all posts
How can i use an older python version
h
pxblo410 (0)

i want to use python 2.7 here but it only show 3.8

Comments
hotnewtop
SixBeeps (5629)

I cover exactly how to do that with Nix in my Everything You Need to Know About Nix video.

xfinnbar (211)

I recommend not to use Python 2.7. It's error-prone and insecure.