Skip to content
Sign UpLog In
This post is read-only. Explore Repls and connect with other creators on Community.View Community
The info in this post might be out of date, check out our docs instead. View docs
4

HTML won't run

emmabarton
emmabarton

I'm trying to correct my students' work in HTML, but none of them will run -
it says replbox.repl.it refused to connect. I'm using google chrome, if that is relevant.

Cannot infer image mime type

Cannot infer image mime type

4 years ago

Voters

Comments

TopNew
1
themaka
themaka

Hello

@emmabarton
-- I haven't been able to reproduce this -- I popped into your class and tried half a dozen students randomly and didn't get this issue.

I did not see a submission from "Joan Joan" though -- so perhaps I didn't check the right assignment.

Please let us know if it's still happening.

4 years ago
1
ArchieMaclean
ArchieMaclean

I have this problem too

4 years ago
1
themaka
themaka

@ArchieMaclean
You saw this outside a classroom? On an HTML/CSS/JS repl?

4 years ago
1
ArchieMaclean
ArchieMaclean

@themaka
No, on the classroom. It only happened once though. I was on a different computer than normal, so maybe that was related.

4 years ago
1
ArchieMaclean
ArchieMaclean

@ArchieMaclean
I was on a school windows 7 (I am normally on a chromebook)

4 years ago
1
Vandesm14
Vandesm14

It could be a problem with repl.it, or maybe that you're not an explorer.
Are you an explorer?

4 years ago
2
themaka
themaka

@ArchieMaclean
You can make yourself an explorer by going to https://repl.it/account and opening the Roles section and enabling the Explorer role. It means you'll see the newest stuff first, but it also means you might see stuff that's still in beta and, possible, stuff that isn't working.

4 years ago
Load more