Skip to content
Sign upLog in

EnvCommandError when installing package

Profile icon
maxbesong

I'm attempting to add the Cartopy package for a Python script I'm writing. When I search for it in the "Packages" menu on the left side, I can find it there. But when I click the "+" button to add it, I get the error in the screenshot below.

image

I'm new to using packages in Python (mainly just used Matplotlib prior to this, and I didn't need to actually search for it in the packages menu, so this part is new to me). Is there a way I can get this package added to my project?

You are viewing a single comment. View All
Answered by AntarcticaAdv [earned 5 cycles]
View Answer
Profile icon
iVictory2004

For me it only returns:
bash: install-pkg: command not found