Skip to content
Sign upLog in
← Back to Community

Editor is out of work. Two strange green cursors appear.

Profile icon
vinci

In addition to the original normal cursor, two strange green cursors with green blocks (my ID) appear.
The original cursor cannot move normally.

Please help me.
Thanks a lot.

image

Voters
Profile icon
Nedra42
Profile icon
brandosha
Profile icon
vinci
Comments
hotnewtop
Profile icon
vedprad1

I think the green cursors are from when you were editing the code and then deleted tab. repl.it probably thought you were still in. Hopefully, repl.it will fix it soon.

Profile icon
vinci

@vedprad1

The problem hasn't been solved. Anyway, thank your comment.
Hopefully, repl.it will fix it soon.

Profile icon
vinci

@vedprad1

The problem has been fixed for no reason. Thank you for your kind assistance.

Profile icon
Zavexeon

Have you tried refreshing? Logging out and back in? Does it do this with other repls? If not, you can just fork the repl.

Profile icon
vinci

@Zavexeon

I have tried:
(1) Refreshing the repl
(2) Logging out and back in to edit the repl
(3) Using another browser : Firefox
(4) Fork the repl
(5) Adding a new repl and key in the same code
(6) Adding a new repl and key in different code
(7) Logging different accounts and key in the same code
The strange color( green or red somtimes) cursors always appear
while I try to edit my code.

image

Profile icon
Zavexeon

@vinci
Hmmm.... well... I'm sorry, this is above my skill level, then.

Profile icon
vinci

@Zavexeon

The problem hasn't been solved. Anyway, thank your comment.
Hopefully, repl.it will fix it soon.

Profile icon
vinci

@Zavexeon

The problem has been fixed for no reason. Thank you for your kind assistance.

Profile icon
AllAwesome497

Yeah i had a similer problem. Might have more luck at https://repl.it/bugs though

Profile icon
[deleted]

Had this same issue on my project my cousin challenged me to do in python