Ask coding questions

← Back to all posts
Downgrade packages
tradlimb

I have been working on a discord bot in repl, and recently, discord.js was updated to v12, making a bunch of my code useless, so I was wondering if there was anyway to downgrade it to v11.6.1. Thanks in advance

Voters
GuestBuilds
insertLenny
tradlimb
Comments
hotnewtop
TheForArkLD
  1. open package.json
  2. edit discord.js version
  3. run