Skip to content
Sign upLog in
← Back to Community
Can't use Repl.it
Profile icon
AToastySandwich

I am newer to the Repl.it scene and have been doing okay so far, but whenever I log into Repl.it now it won't let me use it, it's like it's permanently stuck in a loading screen. I tried refreshing the page, deleting the account and making another one but it doesn't seem to be effective in fixing the issue. Simply looking for what I am doing wrong, or if there is a solution to the matter.

Voters
Profile icon
AToastySandwich
Comments
hotnewtop
Profile icon
TheDrone7

It might be a network issue or something like your network doesn't allow you access to repl.it because afaik, repl.it is properly up and working.

Profile icon
AToastySandwich

It's an isolated issue, everyone else has done this before and I am the only one having this issue in my current lab. Even people who used the same laptop can use Repl.it just fine whilst the public computer AND my personal computer both won't pick up Repl.it at all. And I'm sort of running out of options here. I think it's an issue with my account but I personally cannot figure out what it is.

@TheDrone7

Profile icon
CalistaCrystal

hi but when i try to open the secrets category it is stuck on a loading screen and i dont know why i dont want to reload because i'm in the middle of coding and i'm in a private connection so can someone help me

Profile icon
amasad

Hey

@AToastySandwich
can you please post a screenshot of your JavaScript console? See this for how to open the console https://stackoverflow.com/questions/66420/how-do-you-launch-the-javascript-debugger-in-google-chrome

Profile icon
Zavexeon

Are you on a personal network or a public one?