Ask coding questions

← Back to all posts
Can't enter my websites
BenjaminHolm1

My html websites work fine inside replit but they time out when i enter them in my own browser

Voters
EdwardBentler
dudeactualdev
LeahBovat
JericJanJan
SilvermoonCat
marsus16112
fishermanfor50
ENIAC1
elburg
ch1ck3n
Comments
hotnewtop
PikachuB2005

This is happening to me too. If it's a replit problem, I don't think we can do much about it.

PikachuB2005
Writerfrighter
lilykhan

yeah just saw the updates on twitter @PikachuB2005

ndrewxie

@PikachuB2005 Nope, still down, I've tried re-making my repls to no avail

PikachuB2005

@ndrewxie it's working for other people... your pixel editor is still down though. weird.

ndrewxie

@PikachuB2005 Everything is lmao
It's fine I'm in school rn anyways

Nathanielx3rd

@PikachuB2005 OH OK! Thanks for getting back to me

PikachuB2005

@Nathanielx3rd Love the effects on your site! You still have to link the buttons though.

ReplenilK

@PikachuB2005 It still is not working for me on multiple devices.

BenjaminHolm1

@ReplenilK Some of my websites still doesn't work

ibaraAsro

me too. i couldn't even get into my repls. it says connection failed even tho my connection is good. i think it's a replit problem. they should be fixing it any time soon

JericJanJan

Still happening here for me. Gives me an ERR_TIMED_OUT error when visiting my repl.

BenjaminHolm1

@JericJanJan Sometimes it work by removing the https:// part

Whippingdot

Its been working fine for me, try this
https://Built-off-Weekly-5.whippingdot.repl.co

Writerfrighter

Yup same here

Nathanielx3rd

Ye I always have this problem. I always ALWAYS use heroku or Github if this problem happens.

personmandude

same exact thing with me. I thought it was my school wifi because it said "captive portal suspected" but I don't think that's the case because i keep the websites up using uptimerobot.com and when i checked uptimerobot.com it said all of them were down, so its definitely a repl problem

ReplenilK

I am happy to say that the problem is now fixed!

EdwardBentler

Same problem here.

dudeactualdev

same, at this point repl needs to go full what are we going to do. It's been over 24 hours.

marsus16112

Same. On the browser, only my main repl works

fishermanfor50

same bruhhh

elburg

this is also happening to me ( paintx.elburg.repl.co as example)

ReplenilK

It is also happening with https://replit.com/@ReplenilK/Royalty-Free-Music-Repertoire?v=1, but fortunately, I keep it open all the time and that instance is working.

ReplenilK

@ReplenilK They say it is fixed, but it isn't for me.

ch1ck3n
crispb

repl.co sites are still down.

MoPaMo

I had the same project and just copy pasted the code into a new repl.
But now I can't link my Domain!

lilykhan

Replit is currently having some issue. They are trying their best to solve them ASAP, hope they will fix it soon. Check discord or twitter for more updates.