AmazingMech2418 (1039)
π in D
I was finished with the pi approximations series, but @CodeLongAndPros suggested in my latest post (https://repl.it/talk/share/Introducing-Multi-Langu...
Justtocode (1)
Does the 'bc' calculator function not work here on repl?
A beginner bash coder here. Was trying out arithmetic operation on decimal numbers with ' | bc ' command option. This results in an error, saying bc c...
DollarSign (24)
Console Based Login Form
Hello people of the internet and @ChezCoder, (who is still not a human) how would I implement a Console Based Login Form? > Also UpVoting is caring!...
willstellar (11)
WillCensor
# Hi Peeps I'm new to repl.it and still trying stuff out. I would really appreciate it if any of you give me feedback on my WillCensor project. GoTo:...
mortonnari (1)
unsplash picture search
This is a small react app for picture search in unsplash
HARASIT07586 (1)
Maximum of Four Numbers in Shell Programming.
echo "Enter first Number:" read n1 echo "Enter second Number:" read n2 echo "Enter third Number:" read n3 echo "Enter fourth Number:" read n4 if((n1>n...
h
systemctl (39)
Free stuff and developer resources
We all like free stuff right recently i was sitting around wondering "being a developer what can can I get for free ?" Well recently I discovered htt...
h
TheForArkLD (763)
How To Run Firefox in repl.it
It’s easy. 1st. Make Bash Project 2nd. Do “install-pkg firefox” 3rd. Do “firefox” 4th. You can use Firefox now!
h
GaneshaSharma (49)
Blank repl template
# Ever wanted to create a text repl, markdown repl? Well, this can give you like 40+ more languages! Just fork, and add what you need. > ### Hint: >...
kumarantv (1)
In bash shell script
By default, main.sh file is available. if i create new file under a folder (folder name : study1, file name : basic1.sh) please teach me how do i run...
SBCKing (11)
Has my password been hacked?
This is a python web application that checks whether your password has been part of a data breach and checks how strong it is. the backend is written...
UniqueOstrich18 (322)
How come PyQt5 can't import?
How come PyQt5 can't import? I've installed it, but it gives an error when I try to import it. (look in "program.py") The error: ImportError: No modu...
h
JordanDixon1 (175)
Name Error?
For some reason whenever I am trying to run this and select new game I get name eror for the input in game.py Why is that? I never seen this before.
RonaldKigen (2)
How do I run an Haskel Project ?
I do not know how to run the project written on Haskel
h
JordanDixon1 (175)
Flask-SocketIO: Chat
This is a chat that I DID NOT MAKE. All I did was edit it to look cooler and added commands. Hope you guys like it even though I didn't make it lol....
LukeShomper (58)
how can I make it so you can use the @ symbol
So We can do dumber things ;-; I need 50 charcters
samwightt (1)
What port do I need to expose to view this Gatsby site in the browser on here?
Tried doing 8080 and it's not connecting :( To reproduce: `npm install` `gatsby develop -p 8080` (defaults to port 8000)
Haaruun (99)
What features do you want in a language?
Sooo, I had this idea for a while, there are so many programming languages out there, and each one has there own focus. Python is readable and flexile...
JonMarsh (1)
Error code for some reason?
![repl.it - beginner-2 - Google Chrome 1_1_2020 12_40_24 PM](https://storage.googleapis.com/replit/images/1577901701072_dc628315a9fb953c0fdcec0fcd47a1...
answered
nathanHeath1 (1)
editing a text file
What is the command to edit a text file in the bash shell, the nano command is not working
PokemonCoder (3)
Puzzle thingy
...so i tried to use my bash coding skills to make this 10-line puzzle game. first repl.
answered
iaj (1)
admin access
If I want try sudo with runner , what pwd should I use , want to brush up some admin commands like create users, dele users create groups, assign acc...
answered
lopecg (1)
Is there a way to paste to the shell what's in my clipboard?
--
h
JacobMcPherson1 (196)
FizzBuzz in CookeyLang
*Happy Coder100 noises* FizzBuzz in CookeyLang lol
Deathlord38 (0)
i am trying to run somethingin bash but it says i do not have permission a way to fix this
whenever i execute gem install Jekyll it says I do not have permission. is the a way to fix this or give myself admin privileges and i can't follow mo...
answered
coding1001 (10)
Flex in replit?
how do i use flex and bison in replit. they are c tools for making programming languages. the most common way to install them on linux is with homebre...
dObbOb11 (1)
replit-Terminal
a simple Command-Line for Replit. I really dunno why I made a program with bash but errm.. I did. either download this for your own computer or use it...
answered
darkdarcool (100)
Reactjs replit auth
# Hi! I was trying out react.js, and wanted to start with a simple `Hello {username}` with a replit auth. But I couldn't figure out how! Can someon...
puremintwater (6)
Git Directory
create git repository without needing wsl or using terminal
LAMAQDAHODWALA (32)
o wow its a pokedex oo aa
ok ppl's so i have been learning django over the past few weeks and i made a thing! ___ To use, you need to open the repl in a new tab, otherwise it d...