Skip to content
Sign UpLog In
Profile icon

Raffles Hall Developers

Hacker
@RHDevs
Repls
Community
RHDevs
RHDevs
shared a Post
1 year ago
Wrong Python Version and Package operation error when creating repl from github
I am creating a repl from github repo. It is written in python 3 but the repl always defaults to python 2.7. How do I change languages of repl. Runni
FishballNooodle
FishballNooodle
I don't think you can change languages but you can configure the run to another language. Add a file with name .replit and add this code language = "python3" run = "python main.py" `1 year ago